Actualización de Seguridad “F5 – CVE-2018-5513”

Informamos que F5 ha publicado una actualización de seguridad para varias vulnerabilidades, en donde una de estas es de severidad ALTA que podría permitir a un atacante generar condiciones de negación o degradación del servicio del dispositivo. El identificador para esta vulnerabilidad es el siguiente: CVE-2018-5513. De acuerdo con lo observado, no hay evidencia de herramientas de explotación o actividad hostil, que se estén provechando de esta vulnerabilidad. Es importante, que se tomen acciones al respecto.

Productos afectados:

Recursos:

  • LTM, AAM, AFM, Analytics, APM, ASM, DNS, Edge Gateway, FPS, GTM, Link Controller, PEM, WebAccelerator, WebSafe

Versiones:

  • 0.0 a 13.1.0
  • 1.0 a 12.1.3
  • 6.0 a 11.6.3
  • 2.1 a 11.5.5

Descripción de la Vulnerabilidad

CVE-2018-5513: Paquetes malformados TLS en la fase de negociación, podrían ocasionar que el TMM (Traffic Management Microkernel) dejara de responder, ocasionando una denegación de servicio en los productos afectados. Para que esta vulnerabilidad sea explotable, deberá estar habilitada una configuración Proxy SSL en el subsistema de datos (data plane). Esta vulnerabilidad no afectaría al subsistema de gestión (control plane). Se ha asignado el identificador CVE-2018-5513 para esta vulnerabilidad.

Resto de CVEs: Corresponde a vulnerabilidades con baja prioridad y están asociados a los siguientes identificadores: CVE-2017-6153, CVE-2018-5523, CVE-2018-5521, CVE-2018-5525, CVE-2018-5526 y CVE-2018-5524.

Recomendaciones

  • Mantener actualizado el software a las versiones recomendadas por el proveedor de servicio o la marca.
  • Si la configuración Proxy SSL se encuentra habilitada en el Subsistemas de datos, y no está siendo utilizada, deshabilitar. Esto reduce el riesgo de seguridad que genera la vulnerabilidad.